ELSA-2020-2614

ELSA-2020-2614 - thunderbird security update

Type:SECURITY
Severity:IMPORTANT
Release Date:2020-06-23

Description


[68.9.0-1.0.1.el8_2]
- Replaced thunderbird-redhat-default-prefs.js with thunderbird-oracle-default-prefs.js

[68.9.0-1]
- Update to 68.9.0 build1


Related CVEs


CVE-2020-12398
CVE-2020-12405
CVE-2020-12410
CVE-2020-12406

Updated Packages


Release/ArchitectureFilenameMD5sumSuperseded By Advisory
Oracle Linux 8 (aarch64) thunderbird-68.9.0-1.0.1.el8_2.src.rpm5e57d47d3422abf6c6f7e273b4cdc88f-
thunderbird-68.9.0-1.0.1.el8_2.aarch64.rpmfe40c7a3d103a4b330fa258292881f7a-
Oracle Linux 8 (x86_64) thunderbird-68.9.0-1.0.1.el8_2.src.rpm5e57d47d3422abf6c6f7e273b4cdc88f-
thunderbird-68.9.0-1.0.1.el8_2.x86_64.rpme002eb05ef6a6b7230c8e6afb21bd45e-



This page is generated automatically and has not been checked for errors or omissions. For clarification or corrections please contact the Oracle Linux ULN team

software.hardware.complete