ELSA-2020-3732

ELSA-2020-3732 - mysql:8.0 security update

Type:SECURITY
Severity:IMPORTANT
Release Date:2020-09-16

Description


mysql
[8.0.21-1]
- Rebase to 8.0.21
- Use bundled libzstd and libevent for RHSCL and RHEL-8.0.0
- Check that we have correct versions in bundled(*) Provides
- Remove re2 bundled dependency

[8.0.20-1]
- Rebase to 8.0.20

[8.0.19-2]
- Specify all perl dependencies

[8.0.19-1]
- Rebase to 8.0.19

[8.0.18-1]
- Rebase to 8.0.18
- Add libzstd-devel dependencies
- Include patch to build against protobuf 3.11


Related CVEs


CVE-2019-3004
CVE-2019-3009
CVE-2020-2893
CVE-2020-2925
CVE-2020-14619
CVE-2020-2577
CVE-2020-2589
CVE-2020-2627
CVE-2020-2780
CVE-2020-14547
CVE-2020-14568
CVE-2019-2938
CVE-2019-2957
CVE-2019-2966
CVE-2019-3011
CVE-2020-2570
CVE-2020-2574
CVE-2020-2579
CVE-2020-2580
CVE-2020-2588
CVE-2020-2752
CVE-2020-2762
CVE-2020-2892
CVE-2020-2896
CVE-2020-2903
CVE-2020-2930
CVE-2020-14539
CVE-2020-14575
CVE-2020-14586
CVE-2019-2911
CVE-2019-2963
CVE-2019-2967
CVE-2019-2997
CVE-2020-2573
CVE-2020-2686
CVE-2020-2779
CVE-2020-2804
CVE-2020-2897
CVE-2020-2922
CVE-2020-2928
CVE-2020-14567
CVE-2019-2974
CVE-2019-3018
CVE-2020-2763
CVE-2020-2924
CVE-2020-14576
CVE-2019-2968
CVE-2019-2982
CVE-2019-2991
CVE-2019-2993
CVE-2019-2998
CVE-2020-2679
CVE-2020-2812
CVE-2020-2814
CVE-2020-2921
CVE-2020-14553
CVE-2020-2584
CVE-2020-2774
CVE-2020-14550
CVE-2020-14680
CVE-2020-2760
CVE-2020-14631
CVE-2020-2898
CVE-2020-14540
CVE-2020-14559
CVE-2020-14614
CVE-2019-2914
CVE-2019-2946
CVE-2020-2761
CVE-2020-2765
CVE-2020-2901
CVE-2020-2904
CVE-2020-14597
CVE-2020-14633
CVE-2020-14641
CVE-2020-14702
CVE-2020-2853
CVE-2020-2895
CVE-2020-14632
CVE-2020-14634
CVE-2020-14643
CVE-2020-14651
CVE-2020-14697
CVE-2020-14725
CVE-2020-2660
CVE-2020-2694
CVE-2019-2960
CVE-2020-2759
CVE-2020-2770
CVE-2020-2923
CVE-2020-14620
CVE-2020-14623
CVE-2020-14624
CVE-2020-14654
CVE-2020-14656
CVE-2020-2926
CVE-2020-14663
CVE-2020-14678

Updated Packages


Release/ArchitectureFilenameMD5sumSuperseded By Advisory
Oracle Linux 8 (aarch64) mecab-0.996-1.module+el8.0.0+5253+1dce7bb2.9.src.rpma2adb27b7b30f2354640e386adf897b9-
mecab-ipadic-2.7.0.20070801-16.0.1.module+el8.0.0+5253+1dce7bb2.src.rpm57ea32f053453330538935c0b98efce3-
mysql-8.0.21-1.module+el8.2.0+7793+cfe2b687.src.rpm236559982aadf81e4d8c358a94b71bee-
mecab-0.996-1.module+el8.0.0+5253+1dce7bb2.9.aarch64.rpm7bfae0c0b980caefe9fd71f17fafa8dc-
mecab-ipadic-2.7.0.20070801-16.0.1.module+el8.0.0+5253+1dce7bb2.aarch64.rpm2fb02383336c9f5cad2deee8de1016bd-
mecab-ipadic-EUCJP-2.7.0.20070801-16.0.1.module+el8.0.0+5253+1dce7bb2.aarch64.rpmbbb29584c644e21ce33f4df8038ab6ee-
mysql-8.0.21-1.module+el8.2.0+7793+cfe2b687.aarch64.rpm1397db31c155d766c7e548f6d14e43ae-
mysql-common-8.0.21-1.module+el8.2.0+7793+cfe2b687.aarch64.rpmb14331bf2869cab8637eee1162f42d7b-
mysql-devel-8.0.21-1.module+el8.2.0+7793+cfe2b687.aarch64.rpmeb36b726ff6437fe14e8c86a68481be6-
mysql-errmsg-8.0.21-1.module+el8.2.0+7793+cfe2b687.aarch64.rpm7d6a5f5610838cbd2285fa6af35a9881-
mysql-libs-8.0.21-1.module+el8.2.0+7793+cfe2b687.aarch64.rpm81d04be804380747c70bdbc3fa489d31-
mysql-server-8.0.21-1.module+el8.2.0+7793+cfe2b687.aarch64.rpm349f2ab42e4499697ed869332faae135-
mysql-test-8.0.21-1.module+el8.2.0+7793+cfe2b687.aarch64.rpmd36768cb40518f02b021847bbb35f91a-
Oracle Linux 8 (x86_64) mecab-0.996-1.module+el8.0.0+5253+1dce7bb2.9.src.rpma2adb27b7b30f2354640e386adf897b9-
mecab-ipadic-2.7.0.20070801-16.0.1.module+el8.0.0+5253+1dce7bb2.src.rpm57ea32f053453330538935c0b98efce3-
mysql-8.0.21-1.module+el8.2.0+7793+cfe2b687.src.rpm236559982aadf81e4d8c358a94b71bee-
mecab-0.996-1.module+el8.0.0+5253+1dce7bb2.9.x86_64.rpm7da20f06c0a2374d7b569dd57ae14b3d-
mecab-ipadic-2.7.0.20070801-16.0.1.module+el8.0.0+5253+1dce7bb2.x86_64.rpmecf2f77611b9ca0ea6759337dd1074ae-
mecab-ipadic-EUCJP-2.7.0.20070801-16.0.1.module+el8.0.0+5253+1dce7bb2.x86_64.rpm21810a51a776d2598500b68d8f8dcf25-
mysql-8.0.21-1.module+el8.2.0+7793+cfe2b687.x86_64.rpm477cdb9f4b800a0f90fe6f4e6fe3809c-
mysql-common-8.0.21-1.module+el8.2.0+7793+cfe2b687.x86_64.rpm00a883b8f6d404b052ae1963fa170e08-
mysql-devel-8.0.21-1.module+el8.2.0+7793+cfe2b687.x86_64.rpm28d80bb4b30400df6a88b40876d92edc-
mysql-errmsg-8.0.21-1.module+el8.2.0+7793+cfe2b687.x86_64.rpm26fc0cca60ff4f6bccf82a666c08db2b-
mysql-libs-8.0.21-1.module+el8.2.0+7793+cfe2b687.x86_64.rpm08cbcd7b2e1bdbb5b2dee2c81681e928-
mysql-server-8.0.21-1.module+el8.2.0+7793+cfe2b687.x86_64.rpm8c4c3a9aeac78c0e3a3bc523b1ef08cb-
mysql-test-8.0.21-1.module+el8.2.0+7793+cfe2b687.x86_64.rpm7f8be8d82b0819ec28ad21b0b85eab3e-



This page is generated automatically and has not been checked for errors or omissions. For clarification or corrections please contact the Oracle Linux ULN team

software.hardware.complete