ELSA-2020-4484

ELSA-2020-4484 - expat security update

Type:SECURITY
Severity:MODERATE
Release Date:2020-11-10

Description


[2.2.5-4]
- add security fixes for CVE-2018-20843, CVE-2019-15903


Related CVEs


CVE-2018-20843
CVE-2019-15903

Updated Packages


Release/ArchitectureFilenameMD5sumSuperseded By Advisory
Oracle Linux 8 (aarch64) expat-2.2.5-4.el8.src.rpm52c44e150639f9b8f819f8bdced40e8e-
expat-2.2.5-4.el8.aarch64.rpmcc43c0763c68380dd086544a175daf48-
expat-devel-2.2.5-4.el8.aarch64.rpma0f0fb695a85fd3831b806ec87487824-
Oracle Linux 8 (x86_64) expat-2.2.5-4.el8.src.rpm52c44e150639f9b8f819f8bdced40e8e-
expat-2.2.5-4.el8.i686.rpm8f7ea3197c0b63072f5a4853376b0d09-
expat-2.2.5-4.el8.x86_64.rpmbfaa625e11ab22cd299862e7ee1a2d7e-
expat-devel-2.2.5-4.el8.i686.rpm00b46096754ee844ff1fd42b904fe47c-
expat-devel-2.2.5-4.el8.x86_64.rpm5390c270c58aca30a075832b69cf236e-



This page is generated automatically and has not been checked for errors or omissions. For clarification or corrections please contact the Oracle Linux ULN team

software.hardware.complete