ELSA-2020-5561-1

ELSA-2020-5561-1 - firefox security update

Type:SECURITY
Severity:IMPORTANT
Release Date:2020-12-17

Description


[78.6.0-1.0.1]
- Remove upstream references [Orabug: 30143292]
- Update distribution for Oracle Linux [Orabug: 30143292]
- Add firefox-oracle-default-prefs.js and remove the corresponding Red Hat file

[78.6.0-1]
- Update to 78.6.0 build1


Related CVEs


CVE-2020-26971
CVE-2020-26973
CVE-2020-35111
CVE-2020-16042
CVE-2020-26974
CVE-2020-26978
CVE-2020-35113

Updated Packages


Release/ArchitectureFilenameMD5sumSuperseded By Advisory
Oracle Linux 7 (aarch64) firefox-78.6.0-1.0.1.el7_9.src.rpm5db0c525d16954c3cb25fee11fce00f7-
firefox-78.6.0-1.0.1.el7_9.aarch64.rpmc33c7bd3dac21faafd5e9f33bf720891-
Oracle Linux 7 (x86_64) firefox-78.6.0-1.0.1.el7_9.src.rpm5db0c525d16954c3cb25fee11fce00f7-
firefox-78.6.0-1.0.1.el7_9.i686.rpm09ae7688ffcbc15b3c0a1b09558b89a2-
firefox-78.6.0-1.0.1.el7_9.x86_64.rpm467d6c910543ea8659aa32ffb48a6a9b-



This page is generated automatically and has not been checked for errors or omissions. For clarification or corrections please contact the Oracle Linux ULN team

software.hardware.complete