ELSA-2021-0094

ELSA-2021-0094 - dotnet5.0 security and bugfix update

Type:SECURITY
Severity:IMPORTANT
Release Date:2021-01-15

Description


[5.0.102-2.0.1]
- Add support for new Oracle release

[5.0.102-2]
- Rebuild with updated tests
- Resolves: RHBZ#1912684

[5.0.102-1]
- Update to .NET SDK 5.0.102 and Runtime 5.0.2
- Resolves: RHBZ#1912684


Related CVEs


CVE-2021-1723

Updated Packages


Release/ArchitectureFilenameMD5sumSuperseded By Advisory
Oracle Linux 8 (x86_64) dotnet5.0-5.0.102-2.0.1.el8_3.src.rpme82c8d019b16c5a61ef30244031e3851-
aspnetcore-runtime-5.0-5.0.2-2.0.1.el8_3.x86_64.rpm903353f1aefe808201aa7b4a5e947dbf-
aspnetcore-targeting-pack-5.0-5.0.2-2.0.1.el8_3.x86_64.rpm1bad40e99cdf84ab20934bcb2ab891a2-
dotnet-5.0.102-2.0.1.el8_3.x86_64.rpmb2ad8d750054c29ddfe3d53a1a37c2dd-
dotnet-apphost-pack-5.0-5.0.2-2.0.1.el8_3.x86_64.rpmb2f6593876d09028e00716095258f73c-
dotnet-host-5.0.2-2.0.1.el8_3.x86_64.rpm7bc6995a445e76cd03d31344bda53770-
dotnet-hostfxr-5.0-5.0.2-2.0.1.el8_3.x86_64.rpmbbe160b6748b2f6f25c27357b4ef7b76-
dotnet-runtime-5.0-5.0.2-2.0.1.el8_3.x86_64.rpma114dde225c6414c5662954fd8900dff-
dotnet-sdk-5.0-5.0.102-2.0.1.el8_3.x86_64.rpmd488be995d1a3a347cb5fd13711c3f3f-
dotnet-targeting-pack-5.0-5.0.2-2.0.1.el8_3.x86_64.rpm3b1ea3a11224962b66f3a58d25269f61-
dotnet-templates-5.0-5.0.102-2.0.1.el8_3.x86_64.rpm6009d7ad31d4ca11998982249ac3e446-
netstandard-targeting-pack-2.1-5.0.102-2.0.1.el8_3.x86_64.rpmddf10896979f86b53f55f9814100768d-



This page is generated automatically and has not been checked for errors or omissions. For clarification or corrections please contact the Oracle Linux ULN team

software.hardware.complete