ELSA-2021-0162

ELSA-2021-0162 - xstream security update

Type:SECURITY
Severity:IMPORTANT
Release Date:2021-01-19

Description


[1.3.1-12]
- Rebuild with OpenJDK 7

[1.3.1-11]
- Fix remote code execution vulnerability
- Resolves: CVE-2020-26217


Related CVEs


CVE-2020-26217

Updated Packages


Release/ArchitectureFilenameMD5sumSuperseded By Advisory
Oracle Linux 7 (aarch64) xstream-1.3.1-12.el7_9.src.rpmb1afa81d80f7084afbe7a9d7958b4b1c-
xstream-1.3.1-12.el7_9.noarch.rpmb1d21b10d8939afc4e2d4bebe0bd2b5b-
xstream-javadoc-1.3.1-12.el7_9.noarch.rpmcd2eb554125f37c6778f2accb364db59-
Oracle Linux 7 (x86_64) xstream-1.3.1-12.el7_9.src.rpmb1afa81d80f7084afbe7a9d7958b4b1c-
xstream-1.3.1-12.el7_9.noarch.rpmb1d21b10d8939afc4e2d4bebe0bd2b5b-
xstream-javadoc-1.3.1-12.el7_9.noarch.rpmcd2eb554125f37c6778f2accb364db59-



This page is generated automatically and has not been checked for errors or omissions. For clarification or corrections please contact the Oracle Linux ULN team

software.hardware.complete