OVMSA-2019-0020

OVMSA-2019-0020 - qemu-kvm security update

Type:SECURITY
Severity:IMPORTANT
Release Date:2019-05-15

Description


[0.12.1.2-2.506.el6_10.3]
- kvm-target-i386-define-md-clear-bit.patch [bz#1698996]
- Resolves: bz#1698996
(CVE-2018-12130 qemu-kvm: hardware: MFBDS)


Related CVEs


CVE-2018-12126
CVE-2018-12130
CVE-2018-12127
CVE-2019-11091

Updated Packages


Release/ArchitectureFilenameMD5sumSuperseded By Advisory
Oracle VM 3.4 (x86_64) qemu-kvm-0.12.1.2-2.506.el6_10.3.src.rpm0cd544413103aa7d4df47b3fc2e2547e-
qemu-img-0.12.1.2-2.506.el6_10.3.x86_64.rpm9fbadd1a6730c60dd9444ee458b28c41-



This page is generated automatically and has not been checked for errors or omissions. For clarification or corrections please contact the Oracle Linux ULN team

software.hardware.complete