ELSA-2014-1306

ELSA-2014-1306 - bash security update

Type:SECURITY
Severity:IMPORTANT
Release Date:2014-09-25

Description


[4.2.45-5.4]
- CVE-2014-7169
Resolves: #1146324

[4.2.45-5.3]
- amend patch to match upstream's
Related: #1146324

[4.2.45-5.2]
- Fix-up the patch
Related: #1141647


Related CVEs


CVE-2014-7169
CVE-2014-7186
CVE-2014-7187

Updated Packages


Release/ArchitectureFilenameMD5sumSuperseded By Advisory
Oracle Linux 5 (i386) bash-3.2-33.el5_11.4.src.rpm2861de1b22f57b50c92eb9d79ae30298ELSA-2014-3094
bash-3.2-33.el5_11.4.i386.rpme232c0388035a82bfe4786b088acbc84ELSA-2014-3094
Oracle Linux 5 (ia64) bash-3.2-33.el5_11.4.src.rpm2861de1b22f57b50c92eb9d79ae30298ELSA-2014-3094
bash-3.2-33.el5_11.4.i386.rpme232c0388035a82bfe4786b088acbc84ELSA-2014-3094
bash-3.2-33.el5_11.4.ia64.rpmd0a7e8d6843b0294d9951b6c60cc1dabELSA-2014-3094
Oracle Linux 5 (x86_64) bash-3.2-33.el5_11.4.src.rpm2861de1b22f57b50c92eb9d79ae30298ELSA-2014-3094
bash-3.2-33.el5_11.4.x86_64.rpmf944b9ac552f66de60d6b6f1fea1ec27ELSA-2014-3094
Oracle Linux 6 (i386) bash-4.1.2-15.el6_5.2.src.rpm44c0341d9d16b065efb0b6bac30b35c4ELSA-2017-0725
bash-4.1.2-15.el6_5.2.i686.rpm30a746cf275844921b61d41f0bf910b5ELSA-2017-0725
bash-doc-4.1.2-15.el6_5.2.i686.rpme6b25aa0d6be842ed50ff6c9b8cdda68ELSA-2017-0725
Oracle Linux 6 (x86_64) bash-4.1.2-15.el6_5.2.src.rpm44c0341d9d16b065efb0b6bac30b35c4ELSA-2017-0725
bash-4.1.2-15.el6_5.2.x86_64.rpm59aaea2c3756be8eb3aaa42c84047236ELSA-2017-0725
bash-doc-4.1.2-15.el6_5.2.x86_64.rpm5699a03533b015823072fa6236e852d3ELSA-2017-0725
Oracle Linux 7 (x86_64) bash-4.2.45-5.el7_0.4.src.rpm87ec765294732b50eeb7a782d6937ac1ELSA-2017-1931
bash-4.2.45-5.el7_0.4.x86_64.rpmc76f1bddf7eb725f14ca73ece7bc2338ELSA-2017-1931
bash-doc-4.2.45-5.el7_0.4.x86_64.rpmb89b06d07fe7f54474557d5c97b42bf0ELSA-2017-1931



This page is generated automatically and has not been checked for errors or omissions. For clarification or corrections please contact the Oracle Linux ULN team

software.hardware.complete