ELSA-2018-4303

ELSA-2018-4303 - kubernetes security update

Type:SECURITY
Severity:IMPORTANT
Release Date:2018-12-11

Description


[1.9.11-2.1.1]
- Fix kubeadm-registry.sh
- Use golang 1.9.3
- [CVE-2018-1002105] Handle error responses from backends
- Bump to v1.9.11


Related CVEs


CVE-2018-1002105

Updated Packages


Release/ArchitectureFilenameMD5sumSuperseded By Advisory
Oracle Linux 7 (x86_64) kubernetes-1.9.11-2.1.1.el7.src.rpmbcacec5e1560a8ce0e694627bb8c43ef-
kubeadm-1.9.11-2.1.1.el7.x86_64.rpm6cafe2c4bd2d49a0542cfefed616f3a6-
kubectl-1.9.11-2.1.1.el7.x86_64.rpm25ee7f1071d9316692728967d1c65ac6-
kubelet-1.9.11-2.1.1.el7.x86_64.rpmed212f4c0d6d8bfbd4cb097b503af7d5-



This page is generated automatically and has not been checked for errors or omissions. For clarification or corrections please contact the Oracle Linux ULN team

software.hardware.complete